GRT (Granular Recovery Technology) restore of contacts without email address fails with error "The e-mail address that was supplied isn't valid." in Exchange 2010

Article:TECH181847  |  Created: 2012-02-21  |  Updated: 2014-03-17  |  Article URL http://www.symantec.com/docs/TECH181847
Article Type
Technical Solution


Issue



GRT restore of delivery receipts in Exchange 2010 fails with following error:


Error



Error in the job log:

0xe00002fd -  Cannot restore properties of one or more messages or folders. Review the credentials for the resources in the job, and then run the job again.

Error in SGMON (or beremote debug) on  Client Access Server (CAS):

MsgItem::CloseItem() - EWS extended error: [ErrorInvalidArgument] The e-mail address that was supplied isn't valid

Error in the EWStrace from CAS server:

[No email address found]


Cause



This issue will come up for contacts which doesn't have an email address specified.


Solution



A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Backup Exec 2010R3 Rev 5204 Service Pack 3 (TECH203157)
Backup Exec 2012 Rev 1798 Service Pack 2 (TECH203155)


Supplemental Materials

SourceETrack
Value2696709
Description

EXCH: GRT restore of Exchange 2010 contacts without email address fails with EWS error "The e-mail address that was supplied isn't valid"


SourceUMI
ValueV-79-57344-765
Description

Cannot restore properties for one or more messages or folders. Review the credentials for the resources in the job, and then run the job again.


SourceETrack
Value2840531
Description

EXCH: GRT restore of Exchange 2010 contacts without email address fails with EWS error "The e-mail address that was supplied isn't valid"




Article URL http://www.symantec.com/docs/TECH181847


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