Discovery of a device in CommandCentral Storage (CCS) using the CIMVAILExplorer is failing.

Article:TECH181864  |  Created: 2012-02-21  |  Updated: 2012-10-26  |  Article URL http://www.symantec.com/docs/TECH181864
Article Type
Technical Solution


Environment

Issue



Discovery of a device in CommandCentral Storage (CCS) using the CIMVAILExplorer is failing.


Error



CIMVAILExplorers.log

2/16/2012 1:39:27 PM:16864:vx_vrts_cimvail: TRACE V-31-1007-9999 <server name>:5988:     Establishing CIM client connection to <server name>:5988
2/16/2012 1:39:27 PM:16864:vx_vrts_cimvail: TRACE V-31-1007-9999 <server name>:5988:     Trying http connect to <server name> port 5988
2/16/2012 1:39:27 PM:16864:vx_vrts_cimvail: TRACE V-31-1007-9999 <server name>:5988: ConnectToCimom(): Caught CIMClientConnectionException: Cannot connect to <server name>:5988. Connection failed.
2/16/2012 1:39:27 PM:16864:vx_vrts_cimvail: TRACE V-31-1007-9999 <server name>:5988: Cannot connect to CIMOM <server name>:5988 (<server name>:5988)
2/16/2012 1:39:27 PM:16864:vx_vrts_cimvail: TRACE V-31-1007-9999 <server name>:5988: BuildCimomTopArrays(): Caught CVxException connecting to cimom <server name>:5988: The Cimom connection attempt failed
 


Cause



CCS is unable to establish a connection with the CIMOM software used to collect data.


Solution



Verify that the server and the CIMOM software are online. 




Article URL http://www.symantec.com/docs/TECH181864


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