VOS Patch from https://sort.symantec.com/vos_services/rest/patch_services/1.0/patch is failed
| Article:TECH182095 | | | Created: 2012-02-23 | | | Updated: 2012-02-27 | | | Article URL http://www.symantec.com/docs/TECH182095 |
Problem
Download Patch Information in VOM is enabled through a proxy server and failing on scheduled time with below error.
Error
VOM Task log is saying: VOS Patch download failed. "COMMAND_EXECUTED": "[\"https://sort.symantec.com/vos_services/rest/patch_services/1.0/patch\"]",
"DISPLAY_NAME": "{\"Name\":\"VOS_Patch_Download\"}",
"NAME": "VOS_Patch_Download",
"OUTPUT": "[\"VOS patch download failed\"]",
"USER_NAME": "Scheduled: System"
Webserver log is showing.
[<2012-02-06 01:04:41>:<2952140305>:<INFO><vrts.cm.vos.patch.PatchScheduleJob>:<executePatchService>:<Before query web service Red Hat Enterprise Linux Server release 5.7_x86_64 sfha 5.1SP1>]
[<2012-02-06 01:04:46>:<2952145616>:<WARNING><vrts.cm.vos.patch.PatchScheduleJob>:<executePatchService>:<Error in connecting to VOS.vrts.cm.vos.comm.VOSConnectionException: Failed to invoke query {"errors":{"resource":"\/vos_services\/rest\/patch_services\/1.0\/patch","errorStack":{"error":[{"code":"EXCEPTION_NO_RESULTS","message":"EXCEPTION_NO_RESULTS"}]}}}
Environment
VOM Server 4.0 Running on RHEL
Cause
no results are returned from vos website for query from VOM 4.0
Solution
upgrade to VOM 4.1
|
|
Article URL http://www.symantec.com/docs/TECH182095
Terms of use for this information are found in Legal Notices









Thank you.