Backup Exec 2010 R3 Service Pack 2 fails with Error applying patch to file C:\Config.Msi\xxxxxx.tmp

Article:TECH182140  |  Created: 2012-02-23  |  Updated: 2012-02-28  |  Article URL http://www.symantec.com/docs/TECH182140
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Article Type
Technical Solution


Issue



Backup Exec 2010 R3 Service Pack 2 fails to install using Live Update or manual installation.
 


Error



 

Live Update Reports:
===============
LU1812: A program that was part of this update failed when it ran.  This update was not applied.

 

example of  Backup Exec Install Log (bkupinst.htm): 

=========================================
File: bedssps2.dll, Directory: C:\Program Files\Symantec\Backup Exec\, Size: 2494832
ERROR: Error 1328.Error applying patch to file C:\Config.Msi\PT5828.tmp. It has probably been updated by other means, and can no longer be modified by this patch. For more information contact your patch vendor.
 

 * Please note the .dll file name mentioned in your log may be different to the above example.

 


Environment



Backup Exec 2010 R3

 


Cause



The file referenced in the bkupInst.htm file is being detected at a different size than is expected. This may indicate a corruption of that file in the relevant C:\Windows\Installer\$PatchCache$\Managed  sub-directory.


Solution



NOTE: Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.
 

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see 
http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

 


Supplemental Materials

SourceETrack
Value2700159
Description

Backup Exec 2010 R3 SP2 fails to install. : ERROR: Error 1328.Error applying patch to file C:\Config.Msi\xxxxxx.tmp. It has probably been updated by other means, and can no longer be modified by this patch. For more information contact your patch vendor.


SourceUMI
ValueV-225-136
Description

The patch failed to install. Return code: 1603
 



Article URL http://www.symantec.com/docs/TECH182140


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