Error "File does not exist" thrown when attempting to 'View Original Item' in the Symantec Compliance Accelerator (CA) 9.0.2 Client with Notes Client 8.5.1 installed.
| Article:TECH182373 | | | Created: 2012-02-27 | | | Updated: 2012-03-07 | | | Article URL http://www.symantec.com/docs/TECH182373 |
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Problem
When attempting to use the 'View original item' option from the Compliance Accelerator (CA) Client Review tab's List View pane, the original item will not open in CA 9.0.2 with the Lotus Notes Client 8.5.1 installed on the reviewer's workstation or on the CA server.
Error
- Error 1, pop-up in the CA Client:
Title bar: IBM Lotus Notes
Body:
File does not exist: C:\Documents and Settings\UserID\Local Settings\Temp\Message_Subject_.msg
Search_IBM_Technotes
- Error 2, pop-up in the CA Client:
Title bar: IBM Lotus Notes
Body:
File does not exist
Search_IBM_Technotes
Environment
- Lotus Domino 8.5 installation with the 8.5.1 Client distributed throughout the customer environment.
- Symantec Enterprise Vault 9.0 SP2 on Microsoft Windows Server 2003 SP2 Standard Edition.
- Symantec Compliance Accelerator 9.0 SP2 on Microsoft Windows Server 2003 SP2 Standard Edition.
Cause
The 'View Original Item' processing creates a temporary Lotus Notes database file in the user's profile path (specifically, C:\Documents and Settings\UserID\Local Settings\Application Data\Symantec Corporation\Enterprise Vault Accelerators\Compliance_Client\Enterprise Vault Accelerator Mails.nsf, where 'UserID' is the UserID of the CA Reviewer). This temporary database contains the item to be viewed within the Lotus Notes client.
An issue exists within the Lotus Notes 8.5.1 Client, original or with any fix pack, that prevents this temporary database from opening.
Solution
Upgrade the Lotus Notes Client on the CA Reviewer's workstation to version 8.5.2 or greater. An upgrade of the Lotus Notes client on the EV or CA servers is not necessary and should not be performed unless upgrading to a version listed as supported in the Symantec Enterprise Vault Compatibility Charts in Technical Article TECH38537 (See Related Articles section below).
Workaround:
- Link the temporary database to the Lotus Notes 8.5.1 Client.
- Open the Lotus Notes Client.
- In the Workspace, either
- Press the Ctrl key and the o key at the same time, or
- Select File > Database > Open
- Browse to the temporary database location as noted below, replacing 'UserID' with the CA Reviewer's User ID:
-
C:\Documents and Settings\UserID\Local Settings\Application Data\Symantec Corporation\Enterprise Vault Accelerators\Compliance_Client\Enterprise Vault Accelerator Mails.nsf
-
- Double click on the database file name to open the database.
- Open the item within to review its contents.
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| Source | ETrack |
| Value | 2698661 |
| Description | CA: Cannot 'View Original Item' from the CA review pane when Notes Client 8.5.1 FP5 is installed on reviewer workstations or the CA server.
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Article URL http://www.symantec.com/docs/TECH182373
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