The Mobile Library is not available to devices running in British English language mode

Article:TECH182561  |  Created: 2012-02-28  |  Updated: 2013-09-09  |  Article URL http://www.symantec.com/docs/TECH182561
Article Type
Technical Solution

Product(s)


Issue



If an iOS device is running in British English internationalisation, instead of standard English, it cannot access any content in the Mobile Management Mobile Library.  There is no option to create a Mobile Library feed for British English.


Environment



Symantec Mobile Management 7.1 SP1 and earlier


Cause



The British English internationalisation uses a different language code than regular English.


Solution



Currently, there is no way to get a British English device to view the Mobile Library for English.  The only way to access the Mobile Library is to switch the International setting on the device to run in English mode.

You can change the language settings on the iOS device by Navigating to Settings -> General -> International -> Language and then selecting English.


Supplemental Materials

SourceETrack
Value2704325


Article URL http://www.symantec.com/docs/TECH182561


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