Enterprice Vault Storage Service stops immediately after starting with event id 6222, when Backup Exec Archiving option for Exchange is installed.
| Article:TECH182988 | | | Created: 2012-03-05 | | | Updated: 2012-03-05 | | | Article URL http://www.symantec.com/docs/TECH182988 |
Problem
Enterprice Vault Storage Service stops immediately after starting with event id 6222
Error
The following event appears in Windows event logs:
Event Type: Information
Event Source: Enterprise Vault
Event Category: Storage Server
Event ID: 6222
Date: 02/03/2012
Time: 16:25:09
User: N/A
Computer: Computername
Description:
Storage Service stopped
For more information, see Help and Support Center at http://evevent.symantec.com/rosetta/showevent.asp
The following event appears in EV event logs:
Event Type: Warning
Event Source: Enterprise Vault
Event Category: Storage Management
Event ID: 4216
Date: 02/03/2012
Time: 18:18:10
User: N/A
Computer: Computername
Description:
Access denied. User is not in a role that allows '{STO.EN_US} Can Administer Vault Stores and Partitions'.
User: 'domain\username'
For more information, see Help and Support Center at http://evevent.symantec.com/rosetta/showevent.asp
Cause
Account do not have required privileges to create a Storage vault.
Solution
1) Ensure that the account used for Symantec Backup Exec and Enterprise Vault Services should be the same.
2) The service account must have the following rights:
Logon as a batch job (For Windows 2008 only)
Logon as a service
Also Ensure it is not included under :
-Deny logon as a service
-Deny logon as a batch
3) To assign the required rights in the Domain Environment, you may do the following:
5) This should resolve the issue.
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Article URL http://www.symantec.com/docs/TECH182988
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