Local Recovery agent sends inventory to Notification Server even though Local Recovery Solution is not being used

Article:TECH18307  |  Created: 2006-09-04  |  Updated: 2008-07-24  |  Article URL http://www.symantec.com/docs/TECH18307
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution

Issue



When using Local Recovery and Altiris Agent without installating Recovery Solution or Local Recovery Solution on the Notification Server, inventory is still being sent causing Bad Folder exceptions in the NSCAP path.


Environment



Local Recovery Pro 6.0
Notification Server 6.0

Cause



Local Recovery still sending inventory even though it should not be causing Bad Folder exceptions on the Notification Server.

Solution



Replace the following files with the ones attached prior to reboot after running the installation:
  • ClntLog.dll
  • CRAgent.dll 
  • AeXRSAgt.exe

These files are attached to the right of this article.


Attachments

AeXRSAgt.exe (1.9 MBytes)
ClntLog.dll (120 kBytes)


CRAgent.dll (192 kBytes)
readme.txt (302 Bytes)

Legacy ID



26732


Article URL http://www.symantec.com/docs/TECH18307


Terms of use for this information are found in Legal Notices