Redirect Exchange mailboxes to PST files fails with error indicating the Backup Exec Agent for Windows and Outlook 2003 or greater must be installed
| Article:TECH183123 | | | Created: 2012-03-06 | | | Updated: 2012-05-14 | | | Article URL http://www.symantec.com/docs/TECH183123 |
Problem
The Exchange Agent now provides the ability to restore mailbox or public folder items into PST files, which can be opened in Outlook or distributed to users. If the Agent for WIndows and Outlook 2003 or greater is not installed the redirect to PST job will fail.
Error
To redirect Exchange mailboxes to PST files, Outlook 2003 or later and the Backup Exec Agent for Windows must be installed on the server to which you are redirecting the restore. Outlook 2010 requires the default 32-bit installation.
Environment
Backup Exec 2012
Exchange Agent
Exchange Redirection to PST file.
Cause
Backup Exec Agent for Windows (AWS) or Outlook 2003 or greater is not installed on the target server.
Solution
Microsoft Outlook 2003, 2007, or 2010 (32-bit only) must be installed on the destination server where .PST file is to be restored. Make sure that the Agent for Windows Server is installed on the Exchange server too.
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| Value | V-79-57344-964 |
| Description | To redirect Exchange mailboxes to PST files, Outlook 2003 or later and the Backup Exec Agent for Windows must be installed on the server to which you are redirecting the restore. Outlook 2010 requires the default 32-bit installation. |
| Source | Error Code |
| Value | 0xe00003c4 |
Article URL http://www.symantec.com/docs/TECH183123
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