Not able to log into PGP Endpoint, getting error "Cannot contact the PGP Endpoint Administration Server."
| Article:TECH183226 | | | Created: 2012-03-07 | | | Updated: 2012-03-07 | | | Article URL http://www.symantec.com/docs/TECH183226 |
Problem
When accessing the PGP Endpoint Management Console it prompts to log into the Administration Server. Once the credentials are entered it gives a message, "Cannot contact the PGP Endpoint Administration Server." Upon trying to start the Administration Server Service, it gives "Error code 1067: the process terminated unexpectedly."
Error
Receives error "Cannot contact the PGP Endpoint Administration Server."
Environment
PGP Endpoint Device Control(PGPEDC) version 4.4.
Cause
This error is caused by an expired or non-existant Certificate.
Solution
A new Certificate needs to be applied to the Administration Server. Once it has been applied the error will go away and everything will work properly.
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Article URL http://www.symantec.com/docs/TECH183226
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