No partitions are seen in the Symantec System Recovery console. Status Details says "Unable to determine status" and has a blue question mark icon.

Article:TECH183296  |  Created: 2012-03-08  |  Updated: 2013-12-04  |  Article URL http://www.symantec.com/docs/TECH183296
Article Type
Technical Solution


Subject

Issue



No partitions are seen in the Symantec System Recovery console. Status Details says "Unable to determine status" and has a blue question mark icon.

 


Error



Error E1AD27F0: Cannot determine protection. --Cannot obtain available drive letters.


Cause



Corrupt information in Symantec System Recovery about volumes


Solution



1. Stop the Symantec System Recovery service 

2. Delete all files with the file extensions .PQH, .PQJ, and .sv2i located by default in the following folders:
 
For Windows 2000, 2003, and XP:
C:\Documents and Settings\All Users\Application Data\Symantec\Symantec System Recovery\
C:\Documents and Settings\All Users\Application Data\Symantec\Symantec System Recovery\History\
C:\Documents and Settings\All Users\Application Data\Symantec\Symantec System Recovery\Schedule\
 
For Windows 2008, Vista, and 7;
C:\ProgramData\Symantec\Symantec System Recovery\
C:\ProgramData\Symantec\Symantec System Recovery\History\
C:\ProgramData\Symantec\Symantec System Recovery\Schedule\
 
3. Delete the hidden vsnap.idx file at the root of each drive being backed up

4. Restart the computer





Article URL http://www.symantec.com/docs/TECH183296


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