KNOWN ISSUE: Settings for "Use multiple schedules" in Shared Schedules GUI are not respected.

Article:TECH183457  |  Created: 2012-03-09  |  Updated: 2012-10-19  |  Article URL http://www.symantec.com/docs/TECH183457
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Article Type
Technical Solution


Issue



"Use multiple schedules" in SMP 7.1's Shared Schedules GUI makes different start dates all the same. As well it doesn't respect the start time.

Steps to reproduce.

1. Go to shared schedules in the console by going to All Settings.
2. Click on  Add Schedule in the lower right corner
3. In the  dialogue box, checked 'use multiple schedules'. 
4. Set one schedule for 7:30 a.m. (daily) to repeat every 4 days and have it start on the current date. 
5. Set a second schedule for 1:30 p.m. (daily) to repeat every 4 days and have it start on a date in the future. 

Results: After you click 'OK', you'll see under the Description column that the start dates are both the same, regardless of what you setup for those schedules.


Another issue found is that if you select more than 1 day in the Details tab of the schedule and then go look in 'Internal Schedules Calendar' It will only show the the first day in the calendar. It doesn't show multiple days that you have set. This was found if you create only one schedule or multiple schedules.

 


Environment



Symantec Management Platform 7.1 SP2


Cause



Known Issue. The fix actually addressed the issue for "if you select more than 1 day in the Details tab of the schedule and then go look in 'Internal Schedules Calendar' It will only show the the first day in the calendar. It doesn't show multiple days that you have set. This was found if you create only one schedule or multiple schedules.”

The issue with displaying the same start time for Shared Schedules with multiple schedules, it is actually a change from what NS 6.0 used to do. Starting from SMP 7.0 release it is not possible to create different start dates for the multiple schedules. Current IU corresponds to the actual behavior.


Solution



This issue has been reported to the Symantec Development team. This issue has been fixed in the ITMS 7.1 SP2 MP1 Release (DOC6052). Also this fix is targeted for ITMS 7.5.

A pointfix for this issue has been created. It is part of the SMP 7.1 SP2 Rollup version 3 and 4. Please request the Rollup files from HOWTO64413 to Support.


Supplemental Materials

SourceETrack
Value2669872, 2651807


Article URL http://www.symantec.com/docs/TECH183457


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