Backup Exec 2012 console remains a message "Inserting resource container..." for a long time when adding CIFS enabled NAS as File server.

Article:TECH183852  |  Created: 2012-03-14  |  Updated: 2012-10-23  |  Article URL http://www.symantec.com/docs/TECH183852
Article Type
Technical Solution


Issue



Backup Exec 2012 console remains a message "Inserting resource container..." for a long time when adding CIFS enabled NAS as File server. (Figure 1) After waiting for 10 minutes patiently, a message "The request channel timed out while waiting for a reply after 00:09:59:9091797. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout." appears. (Figure 2) Also, it takes a long time until a selection list is displayed when creating backup job for the NAS. (Figure 3) After waiting patiently, the selection list is displayed. (Figure 4)

Figure 1


Figure 2


Figure 3

Figure 4

 


Error



The request channel timed out while waiting for a reply after 00:09:xx:xxxxxxx. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.


Environment



CIFS enabled NAS


Cause



This is by design. When Backup Exec browses shared folders of NAS via CIFS, Backup Exec tries to access to TCP 135 of NAS. If the access to TCP 135 of NAS is not allowed, Backup Exec waits for the responses for 30-60 seconds every shared folders. At this time, Backup Exec console waits unitl browsing for all shared folders completes.


Solution



Open TCP 135 on NAS.


 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers. 
There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see    http://www.symantec.com


 


Supplemental Materials

SourceETrack
Value2720388
Description

It takes a long time until the browsing for shared folders completes when selecting CIFS based NAS from User-defined Selections.
 




Article URL http://www.symantec.com/docs/TECH183852


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