PureDisk restore of a Windows client's NTFS directories may not restore every directory's NTFS permissions.

Article:TECH184863  |  Created: 2012-03-26  |  Updated: 2012-05-15  |  Article URL http://www.symantec.com/docs/TECH184863
Article Type
Technical Solution


Environment

Issue



After the initial first backup of an NTFS file system via 'Files and Folders Backup' when policy , if the user changes NTFS permissions for a directory, PureDisk does not detect the change so the directory is not backed up.

During a restore the directory in question will not have the new permissions applied.


Error



None- job log is error free


Environment



NB_PDE_6.5.1.2_EEB28 or PureDisk 6.6.1.2 or PureDisk 6.6.3a

Policy is configured to 'Backup ACLs'
 


Cause



Microsoft Windows NTFS directory permissions do not change when permissions/ownership/ACL changes occur on the directory. However, if any files/directories change below the directory in question, the backup application should backup the changed directories/files including the parent directory.


Solution



Symantec has acknowledged that the above-mentioned issue (ETracks 2638227 and 2705814) is present in the current version(s) of the product(s) mentioned at the end of this article. This issue is currently being considered by Symantec to be addressed in PureDisk 6.6.4. Until PureDisk 6.6.4 is released, contact Symantec technical support for a hotfix.

Symantec Corporation is committed to product quality and satisfied customers.

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.  As future versions are released, please visit the following link for download and readme information:
http://www.symantec.com/business/support/overview.jsp?pid=52672




Article URL http://www.symantec.com/docs/TECH184863


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