Storage tab in BE 2012 stays in Discovering Devices phase after restarting Backup Exec Services.
| Article:TECH184991 | | | Created: 2012-03-27 | | | Updated: 2012-03-27 | | | Article URL http://www.symantec.com/docs/TECH184991 |
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Problem
Unable to run jobs or modify device settings while in device discovery.
Cause
Cause 1:
The Device and Media start up process is designed to wait for the Deduplication Engine and Deduplication Manager serivces during the Device Discovery phase.
If either service fails to start, the Device Discovery will wait up to 20 minutes before proceeding further to discover Disk Storage or Tape Storage.
Cause 2:
Detection of servers configured as a Remote Agent for Deduplication may take an additional 15 minutes.
Failure to connect to servers configured as a Remote Agent for Deduplication will delay Device Discovery.
Solution
Workaround for Cause 1:
A temporary workaround for the Device Discovery wait times for Deduplication Service startup failures is available.
Please contact Technical Support to qualify for the workaround.
Solution for Cause 2:
Tech Note www.symantec.com/docs/TECH77683 has several options availble to troubleshoot the Remote Agent for Deduplication detection issue.
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
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| Source | ETrack |
| Value | 2733036 |
| Description | PDDE: UI: Storage tab appears to hang in discovering devices when corrupted dedupe folder is present. |
Article URL http://www.symantec.com/docs/TECH184991
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