Backup Exec installation on FIPS enabled server fails with error One or more files on the installation media failed the checksum verification.

Article:TECH185088  |  Created: 2012-03-28  |  Updated: 2012-03-29  |  Article URL http://www.symantec.com/docs/TECH185088
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Article Type
Technical Solution


Problem



When installing Backup Exec on servers that are using FIPS compliant algorithms or have FIPS enabled the installation fails with a checksum verification error on the media.


Error



One or more files on the installation media failed the checksum verification. The installation cannot continue. For more information, view the installation log.

ERROR: Installation failed with error 1392


Environment



Backup Exec 2012


Cause



The Backup Exec media checksum is failing due to FIPS enabled on the server thru a Windows Policy or registry.   

 

Solution



Workaround

 

A) Temporarily disable FIPS on the server using Windows Policy

OR

B) Registry Method to temporarily disable FIPS to perform the Backup Exec installation.

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

 

Change the FIPSAlgorithmPolicy Registry key to 0 to disable FIPS to perform the installation.

A value of 1 indicates FIPS is enabled. 
A value of 0 indicates FIPS is disabled.

 

HKLM\System\CurrentControlSet\Control\Lsa\FIPSAlgorithmPolicy\Enabled        Windows 2008/2008 R2

HKLM\System\CurrentControlSet\Control\Lsa\FIPSAlgorithmPolicy                       Windows 2003/XP

 

Reference: Microsoft : 811833

 

NOTE: After the installation is complete enable FIPS.

 

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned in this article. Symantec Corporation is committed to product quality and satisfied customers.
 
There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in the next major revision of the product. Please be sure to refer back to this document periodically as any changes to the status of the defect will be reflected here.  Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests.  Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk
.

 


Supplemental Materials

SourceUMI
ValueV-225-01001001-7
Description

One or more files on the installation media failed the checksum verification. The installation cannot continue.


SourceError Code
Value1392
Description

Installation failed


SourceETrack
Value2719399
Description

DVD verification from MD5 to SHA2 256




Article URL http://www.symantec.com/docs/TECH185088


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