Outlook OST files not being backed up in a full volume backup with Symantec System Recovery SSR).
| Article:TECH185190 | | | Created: 2012-03-29 | | | Updated: 2012-03-29 | | | Article URL http://www.symantec.com/docs/TECH185190 |
Problem
Outlook OST files are not being backed up when a full volume-level backup is done using Symantec System Recovery (SSR).
Environment
Windows 7
Cause
By default, on Windows 7, Outlook OST files are excluded from being backed up. For more information, please refer to:
http://msdn.microsoft.com/en-us/library/windows/desktop/bb891959%28v=vs.85%29.aspx
Solution
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
- Run REGEDIT
- Browse to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\BackupRestore\FilesNotToSnapshot
- Delete the entry for OutlookOST
- Restart the Symantec System Recovery service (or restart the machine)
NOTE:
The above solution is not recommended by Symantec and is only provided as a workaround to the issue. If you are in any doubt about making the above changes, Symantec recommends that you contact Microsoft Technical Support for guidance.
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Article URL http://www.symantec.com/docs/TECH185190
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