Migration from Symantec Endpoint Protection (SEP) 11.x to SEP 12.x - TruScan and SONAR exceptions

Article:TECH185225  |  Created: 2012-03-29  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH185225
Article Type
Technical Solution


Issue



Exceptions created on SEP 11.x based on TruScan detection (file hash) are not compatible with SONAR exception (New proactive engine)


Error



When migrating from SEP 11.x to SEP 12.x some applications (usually In-House Application) start to be blocked again


Environment



Migration from SEP 11.x to SEP 12.x using the same environment


Cause



TruScan exceptions created on SEP 11.x are based on SHA-1 so when migrating to SEP 12.x those exceptions won't be compatible with the new proactive engine (SONAR) that use SHA-2

Only 11.x exception


Solution



A new exception to the blocked file need to be created again through SEPM 12.x console. The link below show how to create the new exception

http://www.symantec.com/business/support/index?page=content&id=TECH176906




Article URL http://www.symantec.com/docs/TECH185225


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