Unable to access report templates on the CCS Vulnerability Manager

Article:TECH185621  |  Created: 2012-04-02  |  Updated: 2012-04-03  |  Article URL http://www.symantec.com/docs/TECH185621
Article Type
Technical Solution

Problem



You are using Internet Explorer browser and you are trying to create new report.

In the reports options you can choose report format but when you try to choose report template there are no templates available

 


Environment



This has been observed when Internet Explorer versions 7-9 is used with compatibility mode


Cause



 

Disabling compatibility mode resolves the issue for IE 8 and 9 however the issue still exists when IE 7 is used

Development team is currently working to provide the fix for IE 7 users but no ETA has been provided yet

 


Solution



Instructions how to disable Compatibility View

 

1. Right click on top left corner of IE browser

2. Check "Menu bar"

3. After enabling "Menu bar" navigate to "Tools"

4. Un-check Compatibility View to disable it

 

 




Article URL http://www.symantec.com/docs/TECH185621


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