After a backup of a virtual machine using either the Agent for VMware or the Agent for Hyper-V the backup status is not properly updated.

Article:TECH185820  |  Created: 2012-04-04  |  Updated: 2014-06-18  |  Article URL http://www.symantec.com/docs/TECH185820
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



After backing up a virtual machine using either the Agent for VMware or Agent for Hyper-V the backup status on the servers screen in Backup Exec 2012 shows the virtual machine as "Never backed up"


Solution



This issue is resolved in Backup Exec 2014 or later versions.

 

To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec.
 

 

 

NOTE: Symantec continues to focus on the current release and future releases, there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see http://www.symantec.com 

 

WORKAROUND:
This is an issue with the GUI, check the job history for the VMware or Hyper-V backup to confirm the status of the backup(s).


Supplemental Materials

SourceETrack
Value2740868
Description

AVVI / HYPERV: backup status is not updated after HyperV or VMware backups of virtual machines.



Article URL http://www.symantec.com/docs/TECH185820


Terms of use for this information are found in Legal Notices