How to upgrade DLO when Backup Exec is being upgraded to Backup Exec 2012

Article:TECH186023  |  Created: 2012-04-06  |  Updated: 2013-02-21  |  Article URL http://www.symantec.com/docs/TECH186023
Article Type
Technical Solution


Issue



The upgrade for DLO after Backup Exec 2010 is different from prior releases as DLO is now it's own separate product and is no longer an option for Backup Exec.  If DLO is manually removed from Backup Exec 2010 or earlier versions, and BE 2012 is installed, the subsequent installation of Symantec DLO 7 will not be able to migrate the BE/DLO database to the new version.  


Environment



 2010 Backup Exec and below when upgrading to 2012


Solution



To upgrade Backup Exec 2010 and earlier version servers to BE 2012 and upgrade DLO, install DLO 7 to upgrade the DLO product first. This will migrate the database and settings over to the new version. Once the migration to DLO 7 is finished, proceed with the Backup Exec 2012 installation. 

 





Article URL http://www.symantec.com/docs/TECH186023


Terms of use for this information are found in Legal Notices