Installation of service pack 2 (10.0.2) for Symantec System Recovery (SSR) fails with 'There is not enough space on drive C:\..'.
| Article:TECH186322 | | | Created: 2012-04-12 | | | Updated: 2012-08-01 | | | Article URL http://www.symantec.com/docs/TECH186322 |
Problem
Installation of service pack 2 (10.0.2) for Symantec System Recovery (SSR) fails with the error shown in Figure 1 below. This occurs when attempting to upgrade SSR 2011 (10.0.0) or 2011 SP1 (10.0.1) to 2011 SP2 (10.0.2).
Figure 1:

Error
There is not enough space on drive C:\ to extract this package.
Please free up 90.22 MB and click Retry.
Cause
Please refer to the following Microsoft article for more details on the cause of this issue: http://support.microsoft.com/kb/829699.
Solution
Delete the contents of the temp folder:
- Start
- Run
- %temp%
- Delete contents
- Retry SP2 installation
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Article URL http://www.symantec.com/docs/TECH186322
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