Unable to Log In to SEPM: No error returned
| Article:TECH186637 | | | Created: 2012-04-17 | | | Updated: 2012-08-08 | | | Article URL http://www.symantec.com/docs/TECH186637 |
Problem
Unable to Log In to Symantec Endpoint Protection Manager (SEPM): No error returned
Error
None
Environment
Symantec Endpoint Protection 12.1
Windows Server 2008 Standard 64-bit
Embedded database
Cause
Possibly corrupted sem5 log file
Solution
- Navigate to "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\db"
- Check for .SLG files (It is normal for there to be none.) and delete them
- Run Services.msc from the command prompt
- Locate and stop both the Embedded database and all SEPM services
- Navigate to "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\db"
- Rename the sem5.log file as .old
- Click Start > Run > Type “CMD” then click OK
- In the Command Prompt type: "CD C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\ASA\win32\" and press Enter.
This will change directories to the folder containing the executable, dbsrv11.exe. - Force the recreation of sem5.log. Type: dbsrv11 -f "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\db\sem5.db" and press Enter
- Click Start > Run > Type “services.msc” then click OK
- Start the Symantec Embedded Database Service
- Start the Symantec Endpoint Protection Manager service.
- Login should be successful
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Article URL http://www.symantec.com/docs/TECH186637
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