Tape backups are failing with intermittent "status 84's" when MSEO is configured for tape drives. The bptm log reports position check errors followed by "too many data blocks written".

Article:TECH186804  |  Created: 2012-04-19  |  Updated: 2012-09-27  |  Article URL http://www.symantec.com/docs/TECH186804
Article Type
Technical Solution


Environment

Issue



 Tape backups are failing with intermittent "status 84's" when MSEO is configured for tape drives. The bptm log reports position check errors followed by "too many data blocks written". Backups run fine when MSEO is disabled


Environment



# cat -s /usr/openv/netbackup/version
HARDWARE LINUX_RH_X86
VERSION NetBackup 7.1.0.3
RELEASEDATE Wed Dec 07 20:38:17 CST 2011
BUILDNUMBER 20111207

# cat -s /usr/openv/netbackup/bin/version
NetBackup-RedHat2.6 7.1.0.3


# /bin/uname -a
Linux media 2.6.18-194.26.1.el5 #1 SMP Fri Oct 29 14:21:16 EDT 2010 x86_64
x86_64 x86_64 GNU/Linux


# ./agent/bin/MseoVersion -v

MSEO Agent version: 6.1.6

# ./agent/bin/MseoVersion -r

MSEO Agent
Version:  6.1.6.310
Built on  Jul  6 2011 at 19:29:15


Red Hat Enterprise Linux Server release 5.5 (Tikanga)


Cause



MSEO  encryption driver does not use the tape drive passthru device.


Solution



We needed to create the touch  file "/usr/openv/netbackup/db/config/DISABLE_IMMEDIATE_WEOF" on the media server(s) in question as the MSEO driver does not make use of the passthru device.  Once this change was in place, the backups have been working fine since.




Article URL http://www.symantec.com/docs/TECH186804


Terms of use for this information are found in Legal Notices