Error "The remote name could not be resolved" occurs when trying to access IT Analytics Configuration
| Article:TECH186827 | | | Created: 2012-04-19 | | | Updated: 2012-11-01 | | | Article URL http://www.symantec.com/docs/TECH186827 |
Problem
When trying to access IT Analytics Configuration (Settings > All Settings > Notification Server > IT Analytics Settings > Configuration), the error "The remote name could not be resolved: '<server-name>'" occurs.
Error
Server Error in '/Altiris/ITAnalytics' Application.
The remote name could not be resolved: '<server-name>'
Cause
The SQL Server Analysis Server and/or Report Server were deleted, renamed, or, the Symantec_CMDB Altiris database was moved to a different SQL Server that no longer has access to the Analysis and Report Severs previously used, or, the Analysis and/or Report Server is not running/functional.
Solution
Reset IT Analytics Configuration data by clearing out these values in SQL. The following article describes how to do this:
Error "Server Error in '/Altiris/ITAnalytics' Application" occurs when trying to open the IT Analytics Configuration page
http://www.symantec.com/business/support/index?page=content&id=TECH179454
From TECH179454, use the supplied SQL query, "Find ITA SSAS and SSRS data.sql", to reset IT Analytics Configuration in SQL.
After IT Analytics Configuration has been reset in SQL, going back into IT Analytics Configuration should then enable the user to specify the Analysis and Report Servers to use.
Related Articles
Error "The requested name is valid, but no data of the requested type was found" occurs when trying to open an IT Analytics report
http://www.symantec.com/business/support/index?page=content&id=TECH186826
Error "Analysis Server 'server name' does not exist." occurs when trying to configure IT Analytics
http://www.symantec.com/business/support/index?page=content&id=TECH198904
Error "Analysis Server 'servername\instance' does not exist" occurs when clicking on the Verify Connection button in IT Analytics when ports 2382 and 2383 are blocked
http://www.symantec.com/business/support/index?page=content&id=TECH175740
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Article URL http://www.symantec.com/docs/TECH186827
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