Removing a device from CommandCentral Storage fails.

Article:TECH186913  |  Created: 2012-04-20  |  Updated: 2012-04-20  |  Article URL http://www.symantec.com/docs/TECH186913
Article Type
Technical Solution


Environment

Issue



Removing a device from CCS fails when following the standard procedure listed here:

When a device is decommissioned or you move management of a device to another host, you need to remove the device configuration from CommandCentral. If CommandCentral cannot discover a device, it marks the device as missing. After seven days, CommandCentral deletes missing devices from the database, unless another explorer discovers the device.

1. To remove a device configuration from CommandCentral

2. In the CommandCentral Console, click Settings > Devices.

3. In the Configured Devices table, heck the device whose configuration you want to edit.

4. In the drop-down list, click Remove Device Configuration. Then, click Go.

5. In the Remove Device Configuration dialog box, click OK.

6. In the Task Submitted dialog box, click Yes to see if CommandCentral can remove the device configuration.

7. Check the Status column to determine if the configuration removal was successful.

 


Cause



The device's CCS Explorer may need to be refreshed.


Solution



Refresh the Explorer discovering the device.

 

1. In the CommandCentral Console, navigate to Settings > Managed Hosts > select the host discovering the device.

2. In the Explorer field, check the Explorer discovering the device.

3. In the drop-down list, click "Refresh Explorer". Click "Go".

4. After the refresh completes, retry removing the device.

 

 




Article URL http://www.symantec.com/docs/TECH186913


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