Window could not start the “Symantec Management Client” Service.

Article:TECH187046  |  Created: 2012-04-23  |  Updated: 2012-08-17  |  Article URL http://www.symantec.com/docs/TECH187046
Article Type
Technical Solution

Product(s)

Issue



When Symantec Endpoint Protection (SEP) is starting or attempting to start the Symantec Management Client (SMC) service, an error is displayed on screen.


Error



Error 1053: The service did not respond to the start or control request in timely fashion.


Environment



 Windows XP

Symantec Endpoint Protection 11.x


Cause



The Symantec Management Client service is not normally started from the Control Panel and is designed to be started from dependancies related to the Symantec Endpoint Protection service.
 


Solution



Follow the steps as provided below

  1. Go to Run
  2. Open the Services.msc
  3. Under the Services. Double click on “Symantec Management Client”.
  4. Go to Logon Tab.
  5. Uncheck the “Allow service to interact with desktop”.
  6. Then Apply.
  7. Go to General Tab and Start the Service
  8. Then Click Ok.

Please Note: The above steps would specifically work on Windows XP systems.




Article URL http://www.symantec.com/docs/TECH187046


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