0xe00002f7 - Cannot extract mailbox messages from the Exchange backup. -528 The current log file is missing or -1206 There is a non-database file or corrupted database

Article:TECH187210  |  Created: 2012-04-24  |  Updated: 2013-03-08  |  Article URL http://www.symantec.com/docs/TECH187210
Article Type
Technical Solution


Issue



When running an Exchange backup with the GRT option enabled, the error "-528 The current log file is missing"  or "-1206 There is a non-database file or corrupted database" is being returned.


Error



Completed status: Failed
Final error: 0xe00002f7 - Cannot extract mailbox messages from the Exchange backup. Review the job log for more information.
Final error category: Resource Errors
V-79-57344-759 - Unable to complete the operation for the selected resource using the specified options. 

The following error was returned when opening the Exchange Database file:  '-528 The current log file is missing.

or

The following error was returned when opening the Exchange Database file:  '-1206 There is a non-database file or corrupted database.


 


Cause



This error is caused by a corrupt or missing Exchange Transaction Log.


Solution



In order to resolve this, the Exchange Transaction Logs need to be flushed. There are several different ways to perform this action.

1. Reboot the Exchange server. If this cannot be done or if it does not resolve the issue, continue to steps 2 and 3.

2. Run a full non-GRT backup of the Exchange Database. Once this job is complete and the logs have been flushed, re-enable GRT and the job should complete successfully.

3. Delete the Logs manually using the EseUtil feature, as indicated in this Microsoft KB article http://support.microsoft.com/kb/240145.

 


Supplemental Materials

SourceUMI
ValueV-79-57344-759
Description

Unable to complete the operation for the selected resource using the specified options.  The following error was returned when opening the Exchange Database file:  '-1206 There is a non-database file or corrupted database.


SourceError Code
Value0xe00002f7
Description

Cannot extract mailbox messages from the Exchange backup. Review the job log for more information.





Article URL http://www.symantec.com/docs/TECH187210


Terms of use for this information are found in Legal Notices