Error 1327: Invalid drive during Remote Agent installation.

Article:TECH187213  |  Created: 2012-04-24  |  Updated: 2012-04-24  |  Article URL http://www.symantec.com/docs/TECH187213
Article Type
Technical Solution

Product(s)

Issue



Local installation of the Remote Agent for Windows Servers displays an Error message for an invalid drive.


Error



Error 1327. Invalid Drive: X:\


Cause



There is a misleading mapping in the Registry.

In this example’s environment there was a mapping using the letter H for a network share which is not the same as the Registry Key is showing in the above picture.

 


Solution



Access the Registry in the local machine in:

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

 

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Explorer\User Shell Folders

 

In the right pane - see if there are  any entries which has a drive matching the one being displayed on the error message or any other letters besides C (your OS folder) modify data to C:\

 

Run the installation again.


Supplemental Materials

Valuehttp://answers.microsoft.com/en-us/windows/forum/windows_xp-windows_programs/error-1327-invalid-drive-e/be444176-5c67-4271-9ccf-9fb3dec0834a



Article URL http://www.symantec.com/docs/TECH187213


Terms of use for this information are found in Legal Notices