Moderated spam submissions from Symantec Email Submission Client (SESC) are not processed by Symantec

Article:TECH187322  |  Created: 2012-04-25  |  Updated: 2013-10-25  |  Article URL http://www.symantec.com/docs/TECH187322
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Article Type
Technical Solution


Issue



SESC is configured to submit spam email submissions through a moderator.  The moderator is submitting the spam submissions to Symantec by putting the email into the spam submission folder.  SESC then submits the spam submissions to Symantec and the spam emails are removed from the spam submissions folder.

However the spam submissions are not processed by the Symantec backend and they are not integrated into the spam rules.


Environment



  • SESC 1.0.0

Cause



The moderated spam submissions are missing required email headers.


Solution



Upgrade to SESC 1.0.1.

 


Supplemental Materials

SourceETrack
Value2729695


Article URL http://www.symantec.com/docs/TECH187322


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