Cannot restore from a Backup-to-disk Folder after upgrading to Backup Exec 2012

Article:TECH187735  |  Created: 2012-04-30  |  Updated: 2012-04-30  |  Article URL http://www.symantec.com/docs/TECH187735
Article Type
Technical Solution


Subject

Issue



Cannot run new restore jobs for the backup sets on a legacy Backup-to-disk Folder.

 


Error



V-79-57344-33029 : Unable to acquire device for the specified pool and media

 


Cause



If the default installation drive does not have enough space during an upgrade to Backup Exec 2012 and the Backup-to-disk Folder is moved to another volume, then Backup Exec cannot find the backup-to-disk folder.

 


Solution



1. In the Backup Exec Administration Console, on the Storage tab, in the Configure operation group, click Configure Storage.

2. Follow the prompts to import the legacy backup-to-disk folder from the new location.

3. Right-click the backup-to-disk folder, and then click Inventory and Catalog.
 

 


Supplemental Materials

SourceUMI
ValueV-79-57344-33029
Description

Unable to acquire device for the specified pool and media

 



Article URL http://www.symantec.com/docs/TECH187735


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