Unable to authenticate to the Symantec Management Platform server using Barcode Solution on a handheld device

Article:TECH187774  |  Created: 2012-04-30  |  Updated: 2012-05-22  |  Article URL http://www.symantec.com/docs/TECH187774
Article Type
Technical Solution


Issue



When trying to use Barcode Solution on a handheld device to authenticate to the Symantec Management Platform server, one of two errors occur:

"Login failed. Please check your credentials and try again."

Or,

"Could not establish connection to network."


Error



"Login failed. Please check your credentials and try again."

Or,

"Could not establish connection to network."

Other symptoms include:
 

  • No Windows Event logging of the failed connections.
  • No IIS logging of the failed connections.
  • No packet trace of the failed connections.

Cause



Barcode Solution was not installed onto the handheld device using a user account that has local administrator rights.


Solution



Uninstall Barcode Solution on the handheld, and then reinstall it using a user account that has local administrator rights. The user account must also be in an Altiris security role that has the ability to install Barcode. Information on how to install Barcode Solution can be found in the Barcode 7.1 SP2 User Guide on page 19:

Altiris Barcode Solution 7.1 SP2 from Symantec User Guide
http://www.symantec.com/business/support/index?page=content&id=DOC4672

Related Article

Error "Login failed" or "Could not establish connection to network" occur when trying to use Barcode on a handheld to authenticate to the Symantec Management Platform server
http://www.symantec.com/business/support/index?page=content&id=TECH187775




Article URL http://www.symantec.com/docs/TECH187774


Terms of use for this information are found in Legal Notices