Error "No creatable Asset Types available for this profile" when trying to using Create/Receive with Barcode Solution on a handheld

Article:TECH187846  |  Created: 2012-05-01  |  Updated: 2014-09-03  |  Article URL http://www.symantec.com/docs/TECH187846
Article Type
Technical Solution


Issue



When going to Create/Receive and choosing Receiving or New Asset, the error "No creatable Asset Types available for this profile." occurs.


Error



No creatable Asset Types available for this profile.


Cause



This is working as designed. No resource types are selected on the synchronization profile's Permissions tab. By default, none are initially selected on the Default or new profiles.


Solution



  1. In a Symantec Management Platform console, click on Home > Service and Asset Management > Barcode.
  2. Click to expand Synchronization Profiles.
  3. Click on the profile to edit.
  4. Click on the Permissions tab.
  5. Click to select the resource types to use, such as "Computer".
  6. Click on the "Save changes" button.
  7. With the handheld device, in Barcode Solution on it, click on Synchronize.
  8. Enter the credentials needed to authenticate to the Symantec Management Platform server.
  9. Click on the Login button.
  10. Click to select the profile to use, such as "Default".
  11. Click on the Next button.
  12. The "Synchronize" option is picked by default, leave this as that option. Click on the "Sync" button.
  13. After the sync finishes, click on the Menu button > Back > Home.
  14. Click on Create/Receive. These options should now function with the selected resource types added to the permissions tab of the profile.
     

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Article URL http://www.symantec.com/docs/TECH187846


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