GRT backup sets are missing from the Restore Wizard after a successful backup

Article:TECH187920  |  Created: 2012-05-02  |  Updated: 2013-11-27  |  Article URL http://www.symantec.com/docs/TECH187920
Article Type
Technical Solution


Subject

Issue



Backup sets from a backup job that is enabled with the Granular Recovery Technology (GRT) only appear in the Restore Wizard if the option ‘Use storage-based catalogs’ is selected.

 


Cause



Backup Exec uses storage-based catalogs by default for GRT-enabled backup jobs, even if the option is not selected. However, the option must be selected before the backup sets appear in the Restore Wizard.

 


Solution



 Select the option to use storage-based catalogs by performing the following steps:

 

1. Click the Backup Exec button, click Configuration and Settings, and then click Backup Exec Settings.

 

.

 

2. In the left pane, click Catalog.
3. Select ‘Use storage-based catalogs’, then click OK in the bottom right corner.
4. Run the backup job again.
 

 




Article URL http://www.symantec.com/docs/TECH187920


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