The SEPM does not accept a file fingerprint list and gives the error "The File specified is not a fingerprint file."

Article:TECH187985  |  Created: 2012-05-03  |  Updated: 2012-05-03  |  Article URL http://www.symantec.com/docs/TECH187985
Article Type
Technical Solution


Issue



The Symantec Endpoint Protection manager (SEPM) does not accept a file fingerprint list and gives the error "The File specified is not a fingerprint file."

A file fingerprint list has been created but even though the correct file format of checksum<space>full_path_to_file has been followed as specified in http://www.symantec.com/docs/HOWTO55451, it is not possible to import the file into the console.

When importing via Policies > Policy Components > File Fingerprint Lists > Add a File fingerprint list, an error is displayed when importing the file.

 


Error



When importing via Policies > Policy Components > File Fingerprint Lists > Add a File fingerprint list, the following error is returned:

"The File specified is not a fingerprint file."


Environment



Symantec Endpoint Protection 11.x and 12.1

Windows Server OS


Cause



Encoding of the text file is UNICODE.

 


Solution



Open the file containing the file fingerprint list with Notepad.

Go to File Save As..

Choose ANSI encoding.

Import the file again.




Article URL http://www.symantec.com/docs/TECH187985


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