Write protected device error when backing up across Windows domains using GRT and Client-side Deduplication

Article:TECH188162  |  Created: 2012-05-07  |  Updated: 2013-11-20  |  Article URL http://www.symantec.com/docs/TECH188162
Article Type
Technical Solution


Issue



When backing up via Remote Agent using Granular Recovery Technology (GRT) and Client-side Deduplication, and the Remote Agent is in a different Windows domain than the media server and the domains do not have a trust relationship, the backup will fail with the following error:

 


Error



V-79-57344-65205 and V-79-5368-05707: Final error: 0xe000feb5 - A device could not be opened because it is write protected.
Final error category: Resource Errors

 


Cause



An error that is encountered when the Backup Exec PureDisk Filesystem Service on the Remote Agent attempts to access the Dedupliction Storage Folder directly.

 


Solution



The solution is to establish a trust between the two Windows domains, and then add the Backup Exec service account to the local Administrators group on the Remote Agent Machine. The trust can be a one-way trust or two-way trust. If a one-way trust is created then the Remote Agent’s Domain must trust the Media Server's Domain, so that the service account can be added to the Local Administrators Group on the Remote Agent Machine.

If a trust between the domains cannot be established, then either disable GRT for the job, or change the job to use Media Server Deduplication instead of Client-side Deduplication.


To disable GRT for the job, do the following: 

  1. Right-click the job to edit.
  2. On the shortcut menu, click Properties.
  3. In the Properties pane, under Settings, clear the Use Backup Exec Granular Recovery Technology (GRT) checkbox on the applicable property pages for the resources to backup.  The resources can include Microsoft Active Directory, Microsoft Exchange, Microsoft SharePoint, Microsoft Hyper-V, and VMware. For Microsoft Hyper-V and VMware, ensure that Virtual Machine Application Granular Recovery Technology Settings are all disabled.
  4. Click Run Now or schedule the backup job for later.
     

To change the job to use Media Server Deduplication:

  1. Select the job to edit and then click the arrow next to Backup.
  2. In the Properties pane, under Destination, click Device and Media.
  3. Select Use Media Server Deduplication.
  4. Click Run Now or schedule the backup job for later.

Supplemental Materials

SourceUMI
Valuev-79-5368-05707
Description

A device could not be opened because it is write protected.
 


SourceUMI
Valuev-79-57344-65205
Description

A device could not be opened because it is write protected.

 


SourceError Code
Value0xe000feb5
Description

 A device could not be opened because it is write protected.



Article URL http://www.symantec.com/docs/TECH188162


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