SEP show at wrong Group, computer mode changed to user mode

Article:TECH188245  |  Created: 2012-05-08  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH188245
Article Type
Technical Solution


Environment

Issue



Some SEP clients are found in the wrong groups on SEPM console, from SEP client-> Troubleshooting, wrong group listed.

From SEPM console, these SEP showed as user mode instead of computer mode


Error



 Deleting these clients from SEPM doesn't work.  Importing the correct sylink communication file doesn't work either.

 


Environment



SEP 11.0.* or 12.1

SQL DB


Cause



For specific register policy, some same username PC will be registered to wrong group as user mode


Solution



Run switchusermodetocomputermod.bat tool (attached) fail with log ,

AgentManager>> deleteClient: Error->

Network error IOException: Address already in use: connect

Launch SQL Server Studio, go to sem_client table,

run SQL Script: delete from sem_client where policy_mode = 0,

which will remove all user mode client,

Restart SEPM service, then all issued client will be registered to correct group soon.

 


Attachments

MoveAndSwitchModeToCompTool_RU5.zip (17 kBytes)


Article URL http://www.symantec.com/docs/TECH188245


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