How to troubleshoot when Symantec Email Submission Client (SESC) degug logs show error "Unable to send silent Ping" when outbound access to port 80 is blocked
| Article:TECH188262 | | | Created: 2012-05-08 | | | Updated: 2013-01-29 | | | Article URL http://www.symantec.com/docs/TECH188262 |
Problem
The debug logs for the SESC service show an error message similar to the following regarding a "silent ping" error similar to the following:
[::]2012-05-07 14:34:36,023, [27], ERROR, Symantec.Submission.Service.SilentPing, Error: Unable to send silent Ping. Exception:
System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 143.127.10.30:80
at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
--- End of inner exception stack trace ---
at System.Net.HttpWebRequest.GetResponse()
at Symantec.Submission.Service.SilentPing.SendSilentPing()
[::]
The default location for the SESC debug logs is C:\Program Files\Symantec\SESC\1.0\Logs\log.txt (for more details see the following article: How to Obtain Debug logs for Symantec Email Submission Client (SESC)).
Environment
- SESC 1.0
Cause
The SESC service is unable to communicate with the Symantec ping server located at:
Solution
Ensure that the SESC computer has outbound access to port 80 to the Internet. If outbound access is not available this error message can be ignored.
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Article URL http://www.symantec.com/docs/TECH188262
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