After upgrading to Backup Exec 2012, Exchange archive data cannot be restored since the Archive Data option does not appear under the Restore Wizard.

Article:TECH188355  |  Created: 2012-05-09  |  Updated: 2012-05-09  |  Article URL http://www.symantec.com/docs/TECH188355
Article Type
Technical Solution


Issue



After upgrading to Backup Exec 2012, while attempting to restore Microsoft Exchange data, the option ‘Archived data’ which allows to restore messages or mailboxes from an archive does not appear. (Figure 1)

Figure 1:

 


Cause



This can be caused by the catalogs not being properly synchronizing with the restore metadata when the Backup Exec Management service is started during the upgrade.

 


Solution



After the upgrade is complete, run an archive job to archive Exchange mail messages. 

When the archive job completes successfully, the option ‘Archived data’ will be available in the Restore Wizard. (Figure 2)

Figure 2:




Article URL http://www.symantec.com/docs/TECH188355


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