SMSDOM will not load when using a App user account to start the Domino service.

Article:TECH188630  |  Created: 2012-05-11  |  Updated: 2012-05-18  |  Article URL http://www.symantec.com/docs/TECH188630
Article Type
Technical Solution


Environment

Issue



When setting the Log on account for the Domino service use a App User account the SMSDOM service will not load.


Environment



Windows 2008 R2 64 bit.


Cause



The user account does not have the correct permission set to allow the SMSDOM service to start up with Domino loads.


Solution



To fix this issue you need to set the permission in the registry for the Symantec folder.

  1. Click on Start>Run and type in:

    regedit

     
  2. Make backup of the registry before you edit.
  3. Scroll down to HKEY_LOCAL_MACHINE>SOFTWARE>SYMANTEC and highlight the SYMANTEC folder.
  4. Right click on the SYMANTEC folder and click on Permissions
  5. If you don't see the user account add it. Then set the permission to have "Full Control" and then apply and click OK.
  6. Exit out from the registry.
  7. Now start Domino and see if the SMSDOM  service loads.
     

 




Article URL http://www.symantec.com/docs/TECH188630


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