Oracle restore fails when restoring from the Fully Qualified Domain Name without supplying valid credentials

Article:TECH188894  |  Created: 2012-05-16  |  Updated: 2014-05-14  |  Article URL http://www.symantec.com/docs/TECH188894
Article Type
Technical Solution


Issue



When adding an Oracle server with the IP address to the list of servers in the Backup and Restore tab, the Fully Qualified Domain Name (FQDN) of the Oracle server is also displayed in the list of servers. When running a backup job, the backup sets are added to the Oracle server that uses the FQDN. When running a restore job from the Oracle server with FQDN, the job may fail with an invalid credentials error.

An Oracle server appears in the list of servers in the Backup and Restore tab with the IP address and the Fully Qualified Domain Name.  The restore fails with the following:

 


Error



 

Final error: 0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-39777

 


Cause



When adding an Oracle server to the list of servers on the Backup and Restore tab with an IP address and then running a backup job, Backup Exec automatically adds the Fully Qualified Domain Name of the Oracle server to the list of servers.  The backup sets appear in the Oracle server with the Fully Qualified Domain Name (FQDN). A restore from the Oracle server with the IP address cannot be performed; the restore of backup sets from the Oracle server must use the FQDN.  Backup Exec assigns the default logon account to the Oracle server with FQDN. If the default logon account does not have administrator rights to the Oracle server, then the restore job may fail with an invalid credentials error.

 


Solution



To remove the Oracle server that use the IP address from the list of servers:


1. On the Backup and Restore tab, right-click the Oracle server that uses the IP address.

2. Click Remove.

3. Click Yes to confirm to remove the server from the list of servers.


To update the credentials of the Oracle server that use the Fully Qualified Domain Name:


1. On the Backup and Restore tab, double-click the Oracle server that uses the fully qualified domain name.

2. On the left, click Credentials.

3. Click the arrow to select the logon account name to use to access the Oracle server.

4. Click Refresh.

Note:  Make sure the Oracle server is added with Fully Qualified Domain Name to the list of servers on the Backup and Restore tab.

 


Supplemental Materials

SourceUMI
ValueV-79-57344-39777
Description

Backup Exec could not logon to the server with the logon account specified for it.  The logon account does not have valid credentials.  Ensure that the username and password are correct in the logon account.

 


SourceError Code
Value0xe0009b61
Description

The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again.
 



Article URL http://www.symantec.com/docs/TECH188894


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