Issues with PXE boot. We are confident we have DHCP server redirecting to Management server correctly, however pc's are not picking up correct boot directory/file.

Article:TECH189388  |  Created: 2012-05-22  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH189388
Article Type
Technical Solution


Environment

Issue



unable to boot in pxe mode error "E74" so removed option 43 from DHCP (since there is only one pxe server) now getting error "prepxe error invalid pxe server list found"


Error



http://hrospt.veritas.com/evidence/hro/17/417-655-317/2012-05-08/13.38.05/AltirisPXEboot_issues.doc


Environment



SMP 7.1 8280 DS 7.1.2320 7,1 mr1 sp1
No. of PXE server 1
dhcp is on separate server
Pxe server and clients are on different vlan/subnet
toshiba hard Drisk sata hard disk IDE mode Sata
Dell Optiplex GX520 with BIOS version A01. And a Dell Optiplex 790 with BIOS version A11.
Customer has 6.9 installed in one Vlan that works fine and in different Vlan has 7.1 installed where he has issues with pxe boot.Customer is using on DHCP server for both DS.he has configured scop as per vlan.


Cause



The option 060 PXEClient was missing.


Solution




 

We saw that the option 060 PXEClient was missing so we added all the 4 options which are necessary for the PXE  Clients to respond to the PXE  Server and added

060 - PXE  Client

043 - Vendor ID

066 -PXE Server (IP  ADDRESS or SERVER  name)

067-Bstrap.0 file location \x86pc\Bstrap\Bstrap.0




Article URL http://www.symantec.com/docs/TECH189388


Terms of use for this information are found in Legal Notices