New Windows Password not Synchronized with PGP BootGuard

Article:TECH189444  |  Created: 2012-05-23  |  Updated: 2013-11-08  |  Article URL http://www.symantec.com/docs/TECH189444
Article Type
Technical Solution


Subject

Issue



After changing your Windows password, the password is not synchronized with the Symantec Drive Encryption (previously PGP Whole Disk Encryption) Single Sign-On passphrase.

 


Cause



If you change your password in any other manner—via Domain Controller, the Windows Control Panel, via the system administrator, or from another system, your next login attempt on the PGP BootGuard screen will fail.  To log in you must enter your old Windows password to continue to load the operating system.


Solution



To resolve this issue you must change your Windows password by pressing Ctrl + Alt + Delete and then clicking change password.  This method correctly updates the password with the PGP BootGuard passphrase.




Article URL http://www.symantec.com/docs/TECH189444


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