New Windows Password not Synchronized with PGP WDE Single Sign-On

Article:TECH189444  |  Created: 2012-05-23  |  Updated: 2012-09-26  |  Article URL http://www.symantec.com/docs/TECH189444
Article Type
Technical Solution


Subject

Problem



After changing your Windows password, the password is not synchronized with PGP WDE Single Sign-On for PGP Desktop client's logging in remotely.

 


Environment



PGP Desktop 10.2.x


Cause



If you change your password in any other manner—via Domain Controller, the Windows Control Panel, via the system administrator, or from another system—your next login attempt on the PGP BootGuard screen will fail.


Solution



To resolve this issue you must change your Windows password by pressing Ctrl + Alt + Delete and then clicking change password. This method correctly updates the password with the PGP WDE passphrase.

 

 

 

 




Article URL http://www.symantec.com/docs/TECH189444


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