While configuring an NDMP server, it displays an error: "Unable to connect to the NDMP server, or to the remote computer that is configured as a Remote Media Agent, or to the remote computer that is configured for deduplication."

Article:TECH189773  |  Created: 2012-05-25  |  Updated: 2012-08-08  |  Article URL http://www.symantec.com/docs/TECH189773
Article Type
Technical Solution


Issue



While configuring an NDMP server, it gives an error: "Unable to connect to the NDMP server, or to the remote computer that is configured as a Remote Media Agent, or to the remote computer that is configured for deduplication."


Error



"Unable to connect to the NDMP server, or to the remote computer that is configured as a Remote Media Agent, or to the remote computer that is configured for deduplication."

 SGMon with Device and Media verbose logging shows

DeviceIo: ndmpConnect: Ping timed out for servername
PVLSVR:   [5436]     DeviceIo: ndmpDestroyConnection
PVLSVR:   [5436]     DeviceIo: NdmpVerifyHostInfo: Error connecting to NDMP server on servername:10000.
PVLSVR:   [5436]     DeviceIoScsi:rovider::TestNdmpServerConnection: DERROR_NDMP_CAN_NOT_CONNECT(0x7000003f) <-
PVLSVR:   [5436]     AdammSession::Execute( ADAMM_SESSION_EXECUTE_NDMP_VALIDATE_HOST )

            Session = {D7F28E9B-31C4-417A-9428-63605F87972F}

            ERROR = 0xA0009B21 (E_PVL_NDMP_CONNECT_FAILURE)


Cause



Ping test to the NDMP server times out.


Solution



1. Check if NDMP is turned on and MD5 authentication is enabled.

2. Verify if this is a firewall enabled environment. Try disabling it and reconfigure the NDMP server.

3. Ping the NDMP server, and if it times out, check with the network Admininstrator or Windows administrator and try reconfiguring the NDMP server.




Article URL http://www.symantec.com/docs/TECH189773


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