Symantec Email Submission Client (SESC) debug logs show error "Unable to send silent Ping" even when proxy is configured
| Article:TECH190292 | | | Created: 2012-06-04 | | | Updated: 2012-06-20 | | | Article URL http://www.symantec.com/docs/TECH190292 |
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Problem
The debug logs for the SESC service show an error message similar to the following regarding a "silent ping" error similar to the following:
The default location for the SESC debug logs is C:\Program Files\Symantec\SESC\1.0\Logs\log.txt (for more details see the following article: How to Obtain Debug logs for Symantec Email Submission Client (SESC)).
Conditions
- SESC is configured to use a proxy.
1. Open the SESC console.
2. Click on the Proxy Configuration pane.
3. If the checkbox Use a proxy server for all external communication is checked then this condition is met.
Environment
- SESC 1.0
Cause
SESC is not using the proxy configuration when communicating with the following URL:
Solution
Symantec is aware of this issue. This article is updated as more information is available. Subscribe to this article to receive updates.
Workaround
Ignore the errors in the logs. This message has no impact on the functionality of SESC.
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| Source | ETrack |
| Value | 2776179 |
Article URL http://www.symantec.com/docs/TECH190292
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