Symantec Email Submission Client (SESC) debug logs show error "Unable to send silent Ping" even when proxy is configured

Article:TECH190292  |  Created: 2012-06-04  |  Updated: 2013-10-25  |  Article URL http://www.symantec.com/docs/TECH190292
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



The debug logs for the SESC service show an error message similar to the following regarding a "silent ping" error similar to the following:

[::]2012-05-07 14:34:36,023, [27], ERROR, Symantec.Submission.Service.SilentPing, Error: Unable to send silent Ping. Exception:
System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 143.127.10.30:80
   at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
   at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
   --- End of inner exception stack trace ---
   at System.Net.HttpWebRequest.GetResponse()
   at Symantec.Submission.Service.SilentPing.SendSilentPing()
[::]

The default location for the SESC debug logs is C:\Program Files\Symantec\SESC\1.0\Logs\log.txt (for more details see the following article: How to Obtain Debug logs for Symantec Email Submission Client (SESC)).

Conditions

  • SESC is configured to use a proxy.

1. Open the SESC console.
2. Click on the Proxy Configuration pane.
3. If the checkbox Use a proxy server for all external communication is checked then this condition is met.

 

 


Environment



  • SESC  1.0

Cause



SESC is not using the proxy configuration when communicating with the following URL: 


Solution



Symantec is aware of this issue.  This article is updated as more information is available.  Subscribe to this article to receive updates.

Workaround

Ignore the errors in the logs.  This message has no impact on the functionality of SESC.


Supplemental Materials

SourceETrack
Value2776179


Article URL http://www.symantec.com/docs/TECH190292


Terms of use for this information are found in Legal Notices