While installing Symantec Mail Security for Microsoft Exchange (SMSMSE) a dialog box appears with the error message: "WebExtHelper.exe has stopped working".

Article:TECH190339  |  Created: 2012-06-04  |  Updated: 2014-07-09  |  Article URL http://www.symantec.com/docs/TECH190339
Article Type
Technical Solution


Issue



During a "Complete" installation of SMSMSE a dialog box appears with the following text:

WebExtHelper.exe has stopped working

The following screenshot shows the error:

After clicking on  "Close the program" the installer continues.  The installer displays the Required Components screen where the component ASP.NET Web Extension 2.0 is marked as not installed as shown here:

The installer does not continue.

Conditions

The installer run was one of the following:

<install files directory>\SMSMSE\Install\x86\Symantec Mail Security for Microsoft Exchange.msi
<install files directory>\SMSMSE\Install\x64\Symantec Mail Security for Microsoft Exchange.msi

 


Cause



The MSI installer is not intended to be run by end-users directly.

 


Solution



Run the following installer:

<install files directory>\SMSMSE\Install\setup.exe


Supplemental Materials

SourceETrack
Value2274962

SourceETrack
Value2771028


Article URL http://www.symantec.com/docs/TECH190339


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