Keys on local key ring cannot be signed with PGP Desktop 9.0

Article:TECH190383  |  Created: 2012-06-05  |  Updated: 2013-01-08  |  Article URL http://www.symantec.com/docs/TECH190383
Article Type
Technical Solution


Subject

Problem



When trying to sign a key on the local key ring, the second dialogue for selecting the signing key does not show up.

Other users can sign the key without problems.

A second issue that might occur is that a private key cannot be imported and added to the local key ring.

 


Error



There is no error message at all.

 


Environment



PGP Desktop 9.0

 


Cause



There is a corruption in the preferences of PGP Desktop.

 


Solution



Delete the application data of PGP Desktop:

1) Uninstall PGP Desktop

2) Run the command (from Start/Run) "%appdata%" (without quoting).

3) An explorer window will open showing some directories. Delete the directory "PGP Corporation".

4) Install PGP Desktop again.

 




Article URL http://www.symantec.com/docs/TECH190383


Terms of use for this information are found in Legal Notices