Symantec® Proactive Support Monitoring Service IP Address Change Notification

Article:TECH190567  |  Created: 2012-06-07  |  Updated: 2014-01-19  |  Article URL http://www.symantec.com/docs/TECH190567
Article Type
Technical Solution

Product(s)

Issue



On July 9, 2012 www.symappmon.com will move to a new datacenter.  This move will cause a change in IP address used for the service.

If you do not restrict outbound communication from your Symantec Appliance to the internet on standard https port and protocol (443/tcp), no action is required for this update.


Error



CALLHOME status: Not able to upload callhome data
Error: Unknown device_code
Please contact Symantec Support to resolve this issue


Environment



Symantec Appliances using the Call Home feature.

Backup Exec 3600

NetBackup 5000
NetBackup 5020
NetBackup 5200
NetBackup 5220


Cause



To ensure that we continue to offer the most reliable service, Symantec is moving the SymAppMon site (Appliance Monitoring) to a new data center. While this data center move will not affect service availability or incur any downtime outside of regularly scheduled maintenance windows, many of the IP addresses for the Proactive Support Appliance Monitoring Service will change. 


Solution



If you currently restrict outbound communication from your Symantec Appliances to Proactive Support, you must update the IP addresses in your outbound restrictions by July 9th, 2012, to ensure uninterrupted Proactive Support service.

Prior to July 9, 2012 the IP address for www.symappmon.com are: 207.211.80.161, 207.211.80.173 , 143.127.138.8  and 143.127.138.9
As of the cutover date on July 9, 2012 the new IP addresses will be: 216.168.252.222 and 69.58.182.57

Customers with a current support agreement may access Technical Support information at the following URL:
www.symantec.com/business/support/

 

 

 




Legacy ID



tim_galle@symantec.com


Article URL http://www.symantec.com/docs/TECH190567


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